<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
			<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Mediocratopia: 5</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ribbonfarm &raquo; Feed" href="https://www.ribbonfarm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ribbonfarm &raquo; Comments Feed" href="https://ribbonfarm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ribbonfarm &raquo; Mediocratopia: 5 Comments Feed" href="https://www.ribbonfarm.com/2019/06/10/mediocratopia-5/feed/" />
<link rel="canonical" href="https://www.ribbonfarm.com/2019/06/10/mediocratopia-5/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ribbonfarm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/organize-series/orgSeries.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='prose_minified_stylesheet-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/prose/minified.css?ver=1496422792' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.ribbonfarm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ribbonfarm.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.ribbonfarm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ribbonfarm.com%2F2019%2F06%2F10%2Fmediocratopia-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ribbonfarm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ribbonfarm.com%2F2019%2F06%2F10%2Fmediocratopia-5%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="verify-v1" content="munh/UIYqzu0QOldaAsyEhZk22YTPDEJxt/f8A5reP0=" ><style type="text/css">#header { background: url(https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/bluemastheadribbon.png) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mediocratopia: 5" />
<meta property="og:url" content="https://www.ribbonfarm.com/2019/06/10/mediocratopia-5/" />
<meta property="og:description" content="In a world that runs on ceremonial expectations of optimal performances, but where it is rarely in your best interests to actually deliver optimal performances, practicing mediocrity necessarily in…" />
<meta property="article:published_time" content="2019-06-10T21:33:14+00:00" />
<meta property="article:modified_time" content="2019-06-10T21:33:20+00:00" />
<meta property="og:site_name" content="ribbonfarm" />
<meta property="og:image" content="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/capmask.png" />
<meta property="og:image:width" content="1474" />
<meta property="og:image:height" content="1012" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ribbonfarm" />
<meta name="twitter:text:title" content="Mediocratopia: 5" />
<meta name="twitter:image" content="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/capmask.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/cropped-rfnewlogo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/cropped-rfnewlogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/cropped-rfnewlogo-180x180.png" />
<meta name="msapplication-TileImage" content="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/cropped-rfnewlogo-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-2155437-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-6754 single-format-standard custom-background custom-header header-image header-full-width content-sidebar"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5026"><a href="https://www.ribbonfarm.com/">Home</a></li>
<li id="menu-item-6699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6699"><a href="https://www.ribbonfarm.com/contributors/">Contributors</a></li>
<li id="menu-item-5019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5019"><a href="https://www.ribbonfarm.com/about/">About</a></li>
<li id="menu-item-5016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5016"><a href="https://www.ribbonfarm.com/contact/">Contact</a></li>
<li id="menu-item-5472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5472"><a href="https://www.ribbonfarm.com/now-reading/">Now Reading</a></li>
<li id="menu-item-6217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6217"><a href="https://www.ribbonfarm.com/for-new-readers/">For New Readers</a></li>
<li id="menu-item-6220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6220"><a href="https://www.ribbonfarm.com/our-books/">Our Books</a></li>
</ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.ribbonfarm.com/">ribbonfarm</a></p><p id="description">constructions in magical thinking</p></div></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-6754 post type-post status-publish format-standard has-post-thumbnail hentry category-general series-mediocratopia-2 entry"><h1 class="entry-title">Mediocratopia: 5</h1>
<div class="post-info"><span class="date published time" title="2019-06-10T14:33:14-07:00">June 10, 2019</span>  By <span class="author vcard"><span class="fn"><a href="https://www.ribbonfarm.com/author/admin/" rel="author">Venkatesh Rao</a></span></span> </div><div class="entry-content"><div class="seriesmeta">This entry is part 5 of 5 in the series <a href="https://www.ribbonfarm.com/series/mediocratopia-2/" class="series-135" title="Mediocratopia">Mediocratopia</a></div>
<p>In a world that runs on ceremonial <em>expectations</em> of optimal performances, but where it is rarely in your best interests to actually <em>deliver</em> optimal performances, practicing mediocrity necessarily involves <em>capability masking:</em> the act of hiding the true extent of your capabilities.</p>



<p>Capability masking is the opposite of &#8220;fake it till you make it&#8221; behavior, and comes in two varieties, illustrated below, both of which are involved in the behavior commonly referred to as <a href="https://www.urbandictionary.com/define.php?term=sand%20bagging">sandbagging</a>. </p>



<figure class="wp-block-image"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/capmask-1024x703.png" alt="" class="wp-image-6756" srcset="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/capmask-1024x703.png 1024w, https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/capmask-300x206.png 300w, https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/capmask-768x527.png 768w, https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/capmask.png 1474w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Capability masking has to be done in a subtle way. You can&#8217;t just pick a suboptimal performance level that&#8217;s in your own best interests and then nail it precisely without breaking a sweat. Sandbagging is an artistic performance, not a throttle setting, and it&#8217;s worth learning to do well.</p>



<span id="more-6754"></span>



<p>Controlled precision in hitting a performance level is a clear tell that you&#8217;re <em>not</em> going all out to the edge of your performance envelope. That would belie the prevailing power narrative built around the counterparty&#8217;s <em>right</em> to expect optimal performance, and your <em>obligation</em> to deliver it. It might set up a challenge to power and authority that neither party wants to navigate at that moment.</p>



<p>So you have to signal an optimal performance capability that&#8217;s lower than your actual capability, and also slightly different from your desired performance level, and then <em>miss the promised level and hit the desired level,</em> by either undershooting or overshooting. The nature of the miss supplies the fodder for rationalizing performance that&#8217;s different from what has been ceremonially promised.</p>



<p>In Type 1 capability masking, you undershoot the promised performance level (often with deliberate, visible mistakes)  and offer appropriate apologies and excuses.<span style="background-color: rgb(232, 234, 235);"></p>



<p>In Type 2, you overshoot the promised performance level, while still falling short of your actual capability, explaining the excess performance away as non-repeatable luck. </p>



<p>Which you pick depends on 3 variables: the actual performance level that is in your best interests to deliver, your estimate of the actual limits on the counterparty&#8217;s power to coerce more performance out of you, and the level of expectations you want to set for the future.</p>



<p>In both the cases illustrated above, the actual depth of your reserve capability is being hidden from the counterparty, and the actual limits on the counterparty&#8217;s power to extract performance are being hidden from you.  </p>



<p>The ceremonial setting of mutual expectations, consistent with nominal rights and obligations, serves to prop up a performed narrative of relative nominal power. The actual delivered performance serves the immediate functional need, and updates an uncertain, evolving mutual assessment of actual relative power. </p>



<p>Note the information deficits on both sides. They may be aware you&#8217;re masking your capability <em>but will be uncertain about the extent of the masking</em>.  You on the other hand may be aware they are overstating the extent of their power to coerce more performance out of you, <em>but will be uncertain about the extent of the overstatement</em>.</p>



<p>In both cases, the knowledge state of the counterparty could range from completely clueless to completely complicit. When they are completely clueless, your excuses or &#8220;I just got lucky&#8221; stories have to be very persuasive. When  they are complicit, they can be phoned in just well enough convince casual onlookers. The point is to hit a performance level that&#8217;s acceptable to both parties<em> now</em>, while preserving a fiction around the performance level that <em>ought</em> to be on display. </p>



<p>We often recognize capability masking as part of a principal-agent information asymmetry problem, but power masking is also usually present. If you as an agent have an incentive to mask the true extent of your capabilities, the principal usually has an incentive to signal more power than they have, while masking the actual limit on power, so you&#8217;re never quite sure how much sandbagging you can get away with.</p>



<p>The result is an equilibrium of Mutually Assured Mediocrity (MAM), as both principal and agent operate below actual capabilities to coerce and deliver performance respectively, via power masking and capability masking. MAM is an energy efficient way to fulfill needs.</p>



<p>The effective psychological transaction is: &#8220;I will pretend to believe your explanations for your performance gap if you pretend to accept my posture of power.&#8221;</p>



<p>Non-volitional optimal performances requires the powerful party to have extraordinary amounts of power that can be nakedly exercised, with no masking. Think Pharoahs with an army of slavedrivers armed with whips. You&#8217;re going to work yourself nearly to death because sandbagging could mean actual death.</p>



<p>On the other extreme, when you suspect that the nominally powerful party has very little actual power, you can be increasingly insolent and open in your sandbagging, all the way to nakedly suboptimal performance or non-performance. The fiction can get really thin, just enough to preserve a very thin veneer of nominal power being respected. Such a situation is often on the edge of open rebellion and a power shift. Either party might break. The pressure of increasingly unsustainable face-saving may trigger a costly power display on the part of the principal, or cosmetic pretense may give way to open insubordination on the part of the agent.</p>



<p>Capability masking is a big part of what I call optimization theater. Our world runs on transactions that are ceremonially based on one party (usually the stronger one) demanding optimal performance from another and the other promising that performance. Job candidates promise to &#8220;do their best&#8221;. Sales people tell you they&#8217;re giving you the best deal possible. Politicians promise to work all out to fulfill campaign promises. Parents pretend in playing with children that they&#8217;re trying hard. Children promise to clean their rooms.</p>



<p>The ceremony of demanding and promising optimal performance is about validating the nominal relative power of the two powers, while allowing the actual relative power to govern the working relationship. Optimization theater has 4 effects generally.</p>



<ol><li>An immediate functional need is acceptably fulfilled by a mediocre performance</li><li>A narrative of stable power relations with concomitant right to expect/obligation to deliver optimal effort is perpetuated</li><li>Actual depth of capability is masked by a weaker party.</li><li>Actual limits on power are masked by the stronger party.</li></ol>



<p>This is a good thing. Optimization theater serves as a check and balance on fake-it-till-you-make-it false consciousness. Instead of pretending we can do more than we actually can, we pretend we can do less. Instead of a fragile pattern of constantly overreaching  and failing, driven by clueless true believers in false consciousness myths, we have a pattern of constantly underpromising, and <em>sometimes</em> overdelivering, by more self-aware actors. Optimization theater is how we learn about actual distributions of power and capabilities, pick battles at the right times to reshape them, and keeping the world running with minimal expenditure of social energy at other times.</p>



<p>The evolution of a society is an arms race between the fragile evolution of false consciousness myths and the robust evolution of mutually assured mediocrity equilibria. That&#8217;s how you slouch towards utopia.</p>
<fieldset><legend>Series Navigation</legend><span class="series-nav-left"><a href="https://www.ribbonfarm.com/2019/04/15/mediocratopia-4/" title="&lt;&lt; Mediocratopia: 4">&lt;&lt; Mediocratopia: 4</a></span><span class="series-nav-right"></span></fieldset><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6754" class="share-twitter sd-button share-icon" href="https://www.ribbonfarm.com/2019/06/10/mediocratopia-5/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6754" class="share-facebook sd-button share-icon" href="https://www.ribbonfarm.com/2019/06/10/mediocratopia-5/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.ribbonfarm.com/2019/06/10/mediocratopia-5/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.ribbonfarm.com/2019/06/10/mediocratopia-5/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.ribbonfarm.com/2019/06/10/mediocratopia-5/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6754" class="share-linkedin sd-button share-icon" href="https://www.ribbonfarm.com/2019/06/10/mediocratopia-5/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="post-meta"> <span class="post-comments"><a href="https://www.ribbonfarm.com/2019/06/10/mediocratopia-5/#respond">Leave a Comment</a></span></div><div class="after-post widget-area"><div id="enews-ext-5" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Get Ribbonfarm in your inbox</h4>
<p>Get new post updates by email</p>
			<form id="subscribeenews-ext-5" action="//ribbonfarm.us1.list-manage.com/subscribe/post?u=78cbbb7f2882629a5157fa593&amp;id=01cc783c85" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-5">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="text" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
																	 />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		<p>New post updates are sent out once a week</p>
</div></div></div></div></div><div class="author-box"><div><img alt='' src='https://secure.gravatar.com/avatar/07d1d1b93d48f50f75959590076e61a4?s=70&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/07d1d1b93d48f50f75959590076e61a4?s=140&#038;d=blank&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Venkatesh Rao</strong><br /><p>Venkat is the founder and editor-in-chief of ribbonfarm. Follow him <a href="http://twitter.com/vgr">on Twitter</a></p>
</div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/10/mediocratopia-5/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ribbonfarm.com/wp-comments-post.php?wpe-comment-post=ribbonfarm" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6754' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="915cb376ad" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="82"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="latestseries-2" class="widget widget_latestseries"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogchains</h4>
			<ul>
				<div class="latest-series"><ul><li><a href="https://www.ribbonfarm.com/series/domestic-cozy/" class="series-144" title="Domestic Cozy">Domestic Cozy</a></li><li><a href="https://www.ribbonfarm.com/series/elderblog-sutra/" class="series-133" title="Elderblog Sutra">Elderblog Sutra</a></li><li><a href="https://www.ribbonfarm.com/series/infinite-machine/" class="series-146" title="Infinite Machine">Infinite Machine</a></li><li><a href="https://www.ribbonfarm.com/series/mediocratopia-2/" class="series-135" title="Mediocratopia">Mediocratopia</a></li><li><a href="https://www.ribbonfarm.com/series/predictable-identities/" class="series-143" title="Predictable Identities">Predictable Identities</a></li><li><a href="https://www.ribbonfarm.com/series/refactorings-roundups/" class="series-149" title="Refactorings Roundups">Refactorings Roundups</a></li><li><a href="https://www.ribbonfarm.com/series/goats-crows-and-rats/" class="series-152" title="The Goat-Crow-Rat Triangle">The Goat-Crow-Rat Triangle</a></li><li><a href="https://www.ribbonfarm.com/series/weirding-diary/" class="series-132" title="Weirding Diary">Weirding Diary</a></li><li><a href="https://www.ribbonfarm.com/series/worlding-raga/" class="series-142" title="Worlding Raga">Worlding Raga</a></li></ul></div>			</ul>
			</div></div>
<div id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Subscribe</h4>
<p>Get new post updates by email</p>
			<form id="subscribeenews-ext-4" action="//ribbonfarm.us1.list-manage.com/subscribe/post?u=78cbbb7f2882629a5157fa593&amp;id=01cc783c85" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="text" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
																	 />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></div>
<div id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect</h4>
<ul class="alignleft"><li class="ssi-email"><a href="http://eepurl.com/cD23aP" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/ribbonfarm/368137805946" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://ribbonfarm.com/feed" ><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/ribbonfarm" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div>
<div id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://www.ribbonfarm.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-215322526" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Crash Early, Crash Often</h4>
			<div class="textwidget"><a href="http://amzn.to/2urEgEQ"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/ceco-e1499998501423.jpg" width="150"></a></div>
		</div></div>
<div id="text-215322521" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Be Slightly Evil</h4>
			<div class="textwidget"><p><a href="http://www.amazon.com/gp/product/B00F8JTYH8/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B00F8JTYH8&linkCode=as2&tag=ribbonfarmcom-20"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/bsethumb.png"></a></p>
</div>
		</div></div>
<div id="text-215322520" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gervais Principle</h4>
			<div class="textwidget"><p><a href="http://www.amazon.com/gp/product/B00F9IV64W/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B00F9IV64W&linkCode=as2&tag=ribbonfarmcom-20"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/gpthumb.png"></a></p>
</div>
		</div></div>
<div id="text-215322517" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tempo</h4>
			<div class="textwidget"><a href="http://tempobook.com"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2011/02/frontSidebar.png"></a></div>
		</div></div>
<div id="text-215322524" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Every Cradle is a Grave</h4>
			<div class="textwidget"><a href="http://amzn.to/2cRvp2u"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/eciag.jpg" width=150></a></div>
		</div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="meta-2" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
						<li><a href="https://www.ribbonfarm.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.ribbonfarm.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://ribbonfarm.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Useful Links</h4>
<div class="menu-sidebar-widget-menu-container"><ul id="menu-sidebar-widget-menu" class="menu"><li id="menu-item-5022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5022"><a href="https://www.ribbonfarm.com/blogging-residencies/">Blogging Residencies</a></li>
<li id="menu-item-5023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5023"><a href="https://www.ribbonfarm.com/for-new-readers/">For New Readers</a></li>
<li id="menu-item-5024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5024"><a href="https://www.ribbonfarm.com/now-reading/">Now Reading</a></li>
<li id="menu-item-5025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5025"><a href="https://www.ribbonfarm.com/you-are-here/">You Are Here</a></li>
<li id="menu-item-5080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5080"><a href="https://www.ribbonfarm.com/consulting/">Consulting</a></li>
<li id="menu-item-5081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5081"><a href="https://www.ribbonfarm.com/refactor-camp/">Refactor Camp</a></li>
</ul></div></div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">internaut</span> on <a href="https://www.ribbonfarm.com/2019/05/27/weirding-diary-8/#comment-277098">Weirding Diary: 8</a></li><li class="recentcomments"><span class="comment-author-link">Louise</span> on <a href="https://www.ribbonfarm.com/2019/05/30/the-age-of-diffraction/#comment-277097">The Age of Diffraction</a></li><li class="recentcomments"><span class="comment-author-link">Ivo</span> on <a href="https://www.ribbonfarm.com/2019/06/06/predictable-identities-10-fear-myths-and-the-outgroup-part-i/#comment-277088">Predictable Identities 11: Fear, Myths and the Outgroup &#8211; Part I</a></li><li class="recentcomments"><span class="comment-author-link">somecommenter45356</span> on <a href="https://www.ribbonfarm.com/2019/05/27/weirding-diary-8/#comment-277086">Weirding Diary: 8</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.ribbonfarm.com/about/' rel='external nofollow' class='url'>Venkatesh Rao</a></span> on <a href="https://www.ribbonfarm.com/2019/05/30/the-age-of-diffraction/#comment-277067">The Age of Diffraction</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.ribbonfarm.com/about/' rel='external nofollow' class='url'>Venkatesh Rao</a></span> on <a href="https://www.ribbonfarm.com/2019/05/30/the-age-of-diffraction/#comment-277066">The Age of Diffraction</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.ribbonfarm.com/about/' rel='external nofollow' class='url'>Venkatesh Rao</a></span> on <a href="https://www.ribbonfarm.com/2019/05/27/weirding-diary-8/#comment-277065">Weirding Diary: 8</a></li></ul></div></div>
</div></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2019 · <a href="http://www.studiopress.com/themes/prose">Prose</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://www.ribbonfarm.com/wp-login.php">Log in</a></p></div></div></div>				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://www.ribbonfarm.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
				<div style="display:none">
	<div class="grofile-hash-map-07d1d1b93d48f50f75959590076e61a4">
	</div>
	</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2155437-1");
pageTracker._trackPageview();
</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #42213a !important; border-radius: 3px; color: #fbfbfb !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #414254 !important; border-color: #42213a !important; color: #f6d7a9 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #414254 !important; }</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ribbonfarm.com\/2019\/06\/10\/mediocratopia-5\/":6754};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/06/10/mediocratopia-5/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ribbonfarm.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'96364704',post:'6754',tz:'-7',srv:'www.ribbonfarm.com'} ]);
	_stq.push([ 'clickTrackerInit', '96364704', '6754' ]);
</script>
</body></html>
