<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
			<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>MJD 58,866</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ribbonfarm &raquo; Feed" href="https://www.ribbonfarm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ribbonfarm &raquo; Comments Feed" href="https://ribbonfarm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ribbonfarm &raquo; MJD 58,866 Comments Feed" href="https://www.ribbonfarm.com/2020/01/18/mjd-58866/feed/" />
<link rel="canonical" href="https://www.ribbonfarm.com/2020/01/18/mjd-58866/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ribbonfarm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/organize-series/orgSeries.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='prose_minified_stylesheet-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/prose/minified.css?ver=1496422792' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.ribbonfarm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ribbonfarm.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.ribbonfarm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ribbonfarm.com%2F2020%2F01%2F18%2Fmjd-58866%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ribbonfarm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ribbonfarm.com%2F2020%2F01%2F18%2Fmjd-58866%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="verify-v1" content="munh/UIYqzu0QOldaAsyEhZk22YTPDEJxt/f8A5reP0=" ><style type="text/css">#header { background: url(https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/bluemastheadribbon.png) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MJD 58,866" />
<meta property="og:url" content="https://www.ribbonfarm.com/2020/01/18/mjd-58866/" />
<meta property="og:description" content="An idea can leak to the extent it has a name that is meaningful within a larger context. A name is, in a sense, a key that unlocks the significance of the contents of the interior of the named idea…" />
<meta property="article:published_time" content="2020-01-18T21:44:28+00:00" />
<meta property="article:modified_time" content="2020-01-18T21:44:33+00:00" />
<meta property="og:site_name" content="ribbonfarm" />
<meta property="og:image" content="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/chrome.png" />
<meta property="og:image:width" content="820" />
<meta property="og:image:height" content="642" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ribbonfarm" />
<meta name="twitter:text:title" content="MJD 58,866" />
<meta name="twitter:image" content="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/chrome.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/cropped-rfnewlogo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/cropped-rfnewlogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/cropped-rfnewlogo-180x180.png" />
<meta name="msapplication-TileImage" content="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/cropped-rfnewlogo-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-2155437-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-7037 single-format-standard custom-background custom-header header-image header-full-width content-sidebar"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5026"><a href="https://www.ribbonfarm.com/">Home</a></li>
<li id="menu-item-6699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6699"><a href="https://www.ribbonfarm.com/contributors/">Contributors</a></li>
<li id="menu-item-5019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5019"><a href="https://www.ribbonfarm.com/about/">About</a></li>
<li id="menu-item-5016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5016"><a href="https://www.ribbonfarm.com/contact/">Contact</a></li>
<li id="menu-item-5472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5472"><a href="https://www.ribbonfarm.com/now-reading/">Now Reading</a></li>
<li id="menu-item-6217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6217"><a href="https://www.ribbonfarm.com/for-new-readers/">For New Readers</a></li>
<li id="menu-item-6220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6220"><a href="https://www.ribbonfarm.com/our-books/">Our Books</a></li>
</ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.ribbonfarm.com/">ribbonfarm</a></p><p id="description">constructions in magical thinking</p></div></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-7037 post type-post status-publish format-standard has-post-thumbnail hentry category-general series-captains-log entry"><h1 class="entry-title">MJD 58,866</h1>
<div class="post-info"><span class="date published time" title="2020-01-18T13:44:28-08:00">January 18, 2020</span>  By <span class="author vcard"><span class="fn"><a href="https://www.ribbonfarm.com/author/admin/" rel="author">Venkatesh Rao</a></span></span> </div><div class="entry-content"><div class="seriesmeta">This entry is part 4 of 4 in the series <a href="https://www.ribbonfarm.com/series/captains-log/" class="series-179" title="Captain's Log">Captain's Log</a></div>
<p>An idea can <em>leak </em>to the extent it has a name that is meaningful within a larger context. A name is, in a sense, a key that unlocks the significance of the contents of the interior of the named idea in terms of signifiers that exist in the exterior environment. But a name also binds and reshapes a new idea to forms that already exist, via metaphor, symmetries, isomorphisms, or rhymes. What one might call idea-socialization mechanisms. </p>



<p>In the <em>Rick and Morty </em>multiverse, our universe is &#8220;Dimension C-137 on the Central Finite Curve&#8221;. The logic of the vaguely topological sounding pseudomath name <a href="https://www.reddit.com/r/rickandmorty/comments/24f47g/central_finite_curve/">appears to have eluded fans so far</a>. It is a name that only makes sense at the multiverse level, where the context of reference is a plurality of universes. Our universe wouldn&#8217;t even need a meaningless number without a multiverse reference context. But a number is a rather empty context in a sense: one that contains nothing but reference pointers to subordinate universes. It&#8217;s a pure addressing layer, with all actual content and structure, including distinguishable Ricks and Mortys, existing at the leaf level. The alphanumeric designator vaguely suggests two dimensions, and &#8220;central finite curve&#8221; suggests some sort of manifold within a higher-dimensional space of possibilities (Reddit suspects it is the subset of realities where Ricks exist).</p>



<p>The same kind of logic also applies to our own non-fictional universe. In my lifetime, I&#8217;ve seen the address of our home galaxy acquire a new level of named referencing. The Milky Way is no longer just part of the &#8220;local group&#8221; and &#8220;Virgo supercluster&#8221; (now an appendage). We are now part of the larger <a href="https://en.wikipedia.org/wiki/Laniakea_Supercluster">Laniakea supercluster</a>, which puts us in some meaningful patterns of weirdly synchronized galactic rotations created by <a href="https://www.vice.com/en_us/article/zmj7pw/theres-growing-evidence-that-the-universe-is-connected-by-giant-structures">large-scale structures of hydrogen and dark matter apparently.</a> </p>



<p>To go from meaningless reference number to meaningful name is to have an idea leak from its original container and enter into a condition of entanglement with neighboring realities. The synchronization of galactic rotations within the Laniakea supercluster, due to large-scale structure, is a leakage of the <em>idea </em>of the Milky Way galaxy, a sort of broader smearing of its identity. And with it, a smearing of your identity. </p>



<p>You, individually, are rotating in synchronization with galaxies 120 million lightyears away. </p>



<p>If you, like me, once wrote down your full cosmic address as a kid, with your name on the first line and &#8220;Virgo Supercluster&#8221; as the last line, that address now has a new last line, and it actually says something meaningful about you: how you are rotating.</p>
<fieldset><legend>Series Navigation</legend><span class="series-nav-left"><a href="https://www.ribbonfarm.com/2020/01/07/mjd-58855/" title="&lt;&lt; MJD 58,855">&lt;&lt; MJD 58,855</a></span><span class="series-nav-right"></span></fieldset><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7037" class="share-twitter sd-button share-icon" href="https://www.ribbonfarm.com/2020/01/18/mjd-58866/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7037" class="share-facebook sd-button share-icon" href="https://www.ribbonfarm.com/2020/01/18/mjd-58866/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.ribbonfarm.com/2020/01/18/mjd-58866/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.ribbonfarm.com/2020/01/18/mjd-58866/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.ribbonfarm.com/2020/01/18/mjd-58866/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7037" class="share-linkedin sd-button share-icon" href="https://www.ribbonfarm.com/2020/01/18/mjd-58866/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="post-meta"> <span class="post-comments"><a href="https://www.ribbonfarm.com/2020/01/18/mjd-58866/#respond">Leave a Comment</a></span></div><div class="after-post widget-area"><div id="enews-ext-5" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Get Ribbonfarm in your inbox</h4>
<p>Get new post updates by email</p>
			<form id="subscribeenews-ext-5" action="//ribbonfarm.us1.list-manage.com/subscribe/post?u=78cbbb7f2882629a5157fa593&amp;id=01cc783c85" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-5">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="text" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
																	 />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		<p>New post updates are sent out once a week</p>
</div></div></div></div></div><div class="author-box"><div><img alt='' src='https://secure.gravatar.com/avatar/07d1d1b93d48f50f75959590076e61a4?s=70&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/07d1d1b93d48f50f75959590076e61a4?s=140&#038;d=blank&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Venkatesh Rao</strong><br /><p>Venkat is the founder and editor-in-chief of ribbonfarm. Follow him <a href="http://twitter.com/vgr">on Twitter</a></p>
</div></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/18/mjd-58866/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ribbonfarm.com/wp-comments-post.php?wpe-comment-post=ribbonfarm" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7037' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e13ab31fcc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="latestseries-2" class="widget widget_latestseries"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blogchains</h4>
			<ul>
				<div class="latest-series"><ul><li><a href="https://www.ribbonfarm.com/series/captains-log/" class="series-179" title="Captain's Log">Captain's Log</a></li><li><a href="https://www.ribbonfarm.com/series/domestic-cozy/" class="series-144" title="Domestic Cozy">Domestic Cozy</a></li><li><a href="https://www.ribbonfarm.com/series/elderblog-sutra/" class="series-133" title="Elderblog Sutra">Elderblog Sutra</a></li><li><a href="https://www.ribbonfarm.com/series/infinite-machine/" class="series-146" title="Infinite Machine">Infinite Machine</a></li><li><a href="https://www.ribbonfarm.com/series/mediocratopia-2/" class="series-135" title="Mediocratopia">Mediocratopia</a></li><li><a href="https://www.ribbonfarm.com/series/multitemporality/" class="series-157" title="Multitemporality">Multitemporality</a></li><li><a href="https://www.ribbonfarm.com/series/predictable-identities/" class="series-143" title="Predictable Identities">Predictable Identities</a></li><li><a href="https://www.ribbonfarm.com/series/refactor-camp-2019/" class="series-158" title="Refactor Camp 2019">Refactor Camp 2019</a></li><li><a href="https://www.ribbonfarm.com/series/refactorings-roundups/" class="series-149" title="Refactorings Roundups">Refactorings Roundups</a></li><li><a href="https://www.ribbonfarm.com/series/regenerations/" class="series-156" title="Regenerations">Regenerations</a></li></ul></div>			</ul>
			</div></div>
<div id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Subscribe</h4>
<p>Get new post updates by email</p>
			<form id="subscribeenews-ext-4" action="//ribbonfarm.us1.list-manage.com/subscribe/post?u=78cbbb7f2882629a5157fa593&amp;id=01cc783c85" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="text" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
																	 />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></div>
<div id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect</h4>
<ul class="alignleft"><li class="ssi-email"><a href="http://eepurl.com/cD23aP" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/ribbonfarm/368137805946" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://ribbonfarm.com/feed" ><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/ribbonfarm" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div>
<div id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://www.ribbonfarm.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-215322526" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Crash Early, Crash Often</h4>
			<div class="textwidget"><a href="http://amzn.to/2urEgEQ"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/ceco-e1499998501423.jpg" width="150"></a></div>
		</div></div>
<div id="text-215322521" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Be Slightly Evil</h4>
			<div class="textwidget"><p><a href="http://www.amazon.com/gp/product/B00F8JTYH8/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B00F8JTYH8&linkCode=as2&tag=ribbonfarmcom-20"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/bsethumb.png"></a></p>
</div>
		</div></div>
<div id="text-215322520" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gervais Principle</h4>
			<div class="textwidget"><p><a href="http://www.amazon.com/gp/product/B00F9IV64W/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B00F9IV64W&linkCode=as2&tag=ribbonfarmcom-20"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/gpthumb.png"></a></p>
</div>
		</div></div>
<div id="text-215322517" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tempo</h4>
			<div class="textwidget"><a href="http://tempobook.com"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2011/02/frontSidebar.png"></a></div>
		</div></div>
<div id="text-215322524" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Every Cradle is a Grave</h4>
			<div class="textwidget"><a href="http://amzn.to/2cRvp2u"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/eciag.jpg" width=150></a></div>
		</div></div>
<div id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
		<ul>
				<li class="cat-item cat-item-159"><a href="https://www.ribbonfarm.com/category/announcements/">Announcements</a>
</li>
	<li class="cat-item cat-item-128"><a href="https://www.ribbonfarm.com/category/anthropocene/">Anthropocene</a>
</li>
	<li class="cat-item cat-item-173"><a href="https://www.ribbonfarm.com/category/archetypes-2/">Archetypes</a>
</li>
	<li class="cat-item cat-item-51"><a href="https://www.ribbonfarm.com/category/art/">Art</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.ribbonfarm.com/category/bookreviews/" title="Book reviews across all ribbonfarm themes">Book Reviews</a>
</li>
	<li class="cat-item cat-item-175"><a href="https://www.ribbonfarm.com/category/book-reviews/">Book Reviews</a>
</li>
	<li class="cat-item cat-item-165"><a href="https://www.ribbonfarm.com/category/boyd-and-ooda/">Boyd and OODA</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.ribbonfarm.com/category/innovation/" title="All about organizations">Business</a>
</li>
	<li class="cat-item cat-item-164"><a href="https://www.ribbonfarm.com/category/collective-decision-making/">Collective Decision-Making</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.ribbonfarm.com/category/culture/">Culture</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.ribbonfarm.com/category/economics/" title="Globalization, business ecosystems, innovation">Economics</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.ribbonfarm.com/category/fiction/">Fiction</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.ribbonfarm.com/category/game-of-pickaxes/">Game of Pickaxes</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.ribbonfarm.com/category/general/" title="Main category and stem-cell of ribbonfarm. As themes develop to critical mass and long-term promise, they fork off.">General</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.ribbonfarm.com/category/globalization/">Globalization</a>
</li>
	<li class="cat-item cat-item-53"><a href="https://www.ribbonfarm.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-166"><a href="https://www.ribbonfarm.com/category/learning/">Learning</a>
</li>
	<li class="cat-item cat-item-169"><a href="https://www.ribbonfarm.com/category/mental-models/">Mental Models</a>
</li>
	<li class="cat-item cat-item-172"><a href="https://www.ribbonfarm.com/category/narrative/">Narrative</a>
</li>
	<li class="cat-item cat-item-170"><a href="https://www.ribbonfarm.com/category/new-research/">New Research</a>
</li>
	<li class="cat-item cat-item-176"><a href="https://www.ribbonfarm.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-167"><a href="https://www.ribbonfarm.com/category/next-edition-beta/">Next Edition Beta</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.ribbonfarm.com/category/philosophy/" title="Mostly in an analytical philosophy vein, and focused on metaphysics, ontology, philosophy of mind and the like. I also dabble a little in continental-style discursive narrative philosophical writing.">Philosophy</a>
</li>
	<li class="cat-item cat-item-56"><a href="https://www.ribbonfarm.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-168"><a href="https://www.ribbonfarm.com/category/productivity-and-time-management/">Productivity and Time Management</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://www.ribbonfarm.com/category/psychology-and-sociology/">Psychology and Sociology</a>
</li>
	<li class="cat-item cat-item-57"><a href="https://www.ribbonfarm.com/category/residents/">Residents</a>
</li>
	<li class="cat-item cat-item-163"><a href="https://www.ribbonfarm.com/category/reviews-of-tempo/">Reviews of Tempo</a>
</li>
	<li class="cat-item cat-item-160"><a href="https://www.ribbonfarm.com/category/road-trip/">Road Trip</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.ribbonfarm.com/category/scimath/" title="Foundations of physics, mathematics, consciousness and so forth.">Science-Math</a>
</li>
	<li class="cat-item cat-item-129"><a href="https://www.ribbonfarm.com/category/sutras/">Sutras</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.ribbonfarm.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://www.ribbonfarm.com/category/tempo/">tempo</a>
</li>
	<li class="cat-item cat-item-65"><a href="https://www.ribbonfarm.com/category/the-berliners/">The Berliners</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.ribbonfarm.com/category/thinking/" title="thinking skills, conceptual thinking, metaphor, narrative, framing">Thinking</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://www.ribbonfarm.com/category/video/">Video</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://www.ribbonfarm.com/category/worklife/" title="All about work-life balance, blending and chemistry.">Work-Life</a>
</li>
		</ul>
			</div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="meta-2" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
						<li><a href="https://www.ribbonfarm.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.ribbonfarm.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://ribbonfarm.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Useful Links</h4>
<div class="menu-sidebar-widget-menu-container"><ul id="menu-sidebar-widget-menu" class="menu"><li id="menu-item-5022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5022"><a href="https://www.ribbonfarm.com/blogging-residencies/">Blogging Residencies</a></li>
<li id="menu-item-5023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5023"><a href="https://www.ribbonfarm.com/for-new-readers/">For New Readers</a></li>
<li id="menu-item-5024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5024"><a href="https://www.ribbonfarm.com/now-reading/">Now Reading</a></li>
<li id="menu-item-5025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5025"><a href="https://www.ribbonfarm.com/you-are-here/">You Are Here</a></li>
<li id="menu-item-5080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5080"><a href="https://www.ribbonfarm.com/consulting/">Consulting</a></li>
<li id="menu-item-5081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5081"><a href="https://www.ribbonfarm.com/refactor-camp/">Refactor Camp</a></li>
</ul></div></div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://@wit-recycler' rel='external nofollow' class='url'>Richard S.</a></span> on <a href="https://www.ribbonfarm.com/2020/01/16/the-internet-of-beefs/#comment-279214">The Internet of Beefs</a></li><li class="recentcomments"><span class="comment-author-link">P Rao</span> on <a href="https://www.ribbonfarm.com/2020/01/16/the-internet-of-beefs/#comment-279213">The Internet of Beefs</a></li><li class="recentcomments"><span class="comment-author-link">Ralph "old dad"</span> on <a href="https://www.ribbonfarm.com/2020/01/16/the-internet-of-beefs/#comment-279212">The Internet of Beefs</a></li><li class="recentcomments"><span class="comment-author-link">Kay</span> on <a href="https://www.ribbonfarm.com/2020/01/16/the-internet-of-beefs/#comment-279211">The Internet of Beefs</a></li><li class="recentcomments"><span class="comment-author-link">Rayya</span> on <a href="https://www.ribbonfarm.com/2020/01/16/the-internet-of-beefs/#comment-279210">The Internet of Beefs</a></li><li class="recentcomments"><span class="comment-author-link">A ghost from the past</span> on <a href="https://www.ribbonfarm.com/2020/01/16/the-internet-of-beefs/#comment-279208">The Internet of Beefs</a></li><li class="recentcomments"><span class="comment-author-link">Kay</span> on <a href="https://www.ribbonfarm.com/2020/01/16/the-internet-of-beefs/#comment-279207">The Internet of Beefs</a></li></ul></div></div>
</div></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://www.studiopress.com/themes/prose">Prose</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://www.ribbonfarm.com/wp-login.php">Log in</a></p></div></div></div>				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://www.ribbonfarm.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
				<div style="display:none">
	<div class="grofile-hash-map-07d1d1b93d48f50f75959590076e61a4">
	</div>
	</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2155437-1");
pageTracker._trackPageview();
</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #42213a !important; border-radius: 3px; color: #fbfbfb !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #414254 !important; border-color: #42213a !important; color: #f6d7a9 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #414254 !important; }</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ribbonfarm.com\/2020\/01\/18\/mjd-58866\/":7037};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/18/mjd-58866/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ribbonfarm.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'96364704',post:'7037',tz:'-8',srv:'www.ribbonfarm.com'} ]);
	_stq.push([ 'clickTrackerInit', '96364704', '7037' ]);
</script>
</body></html>
