<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Breaking Smart Season 1 Online Workshop</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ribbonfarm &raquo; Feed" href="https://www.ribbonfarm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ribbonfarm &raquo; Comments Feed" href="https://ribbonfarm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ribbonfarm &raquo; Breaking Smart Season 1 Online Workshop Comments Feed" href="https://www.ribbonfarm.com/2019/02/14/breaking-smart-season-1-online-workshop/feed/" />
<link rel="canonical" href="https://www.ribbonfarm.com/2019/02/14/breaking-smart-season-1-online-workshop/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ribbonfarm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='light-style-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/organize-series/orgSeriesLightTheme.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='prose_minified_stylesheet-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/prose/minified.css?ver=1496422792' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.ribbonfarm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ribbonfarm.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.ribbonfarm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ribbonfarm.com%2F2019%2F02%2F14%2Fbreaking-smart-season-1-online-workshop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ribbonfarm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ribbonfarm.com%2F2019%2F02%2F14%2Fbreaking-smart-season-1-online-workshop%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/themes/prose/images/favicon.ico" />
<meta name="verify-v1" content="munh/UIYqzu0QOldaAsyEhZk22YTPDEJxt/f8A5reP0=" ><style type="text/css">#header { background: url(https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/newLogo1.png) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Breaking Smart Season 1 Online Workshop" />
<meta property="og:url" content="https://www.ribbonfarm.com/2019/02/14/breaking-smart-season-1-online-workshop/" />
<meta property="og:description" content="After 3 years of dragging my feet, I&#8217;ve finally gotten my act together to put together the online, recorded version of the Season 1 Breaking Smart workshop, on how software is eating the worl…" />
<meta property="article:published_time" content="2019-02-14T20:50:57+00:00" />
<meta property="article:modified_time" content="2019-02-14T20:50:57+00:00" />
<meta property="og:site_name" content="ribbonfarm" />
<meta property="og:image" content="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/motherboard75ppi.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ribbonfarm" />
<meta name="twitter:text:title" content="Breaking Smart Season 1 Online Workshop" />
<meta name="twitter:image" content="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/motherboard75ppi.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-2155437-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-6519 single-format-standard custom-background custom-header header-image header-full-width content-sidebar"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5026"><a href="https://www.ribbonfarm.com/">Home</a></li>
<li id="menu-item-5019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5019"><a href="https://www.ribbonfarm.com/about/">About</a></li>
<li id="menu-item-5016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5016"><a href="https://www.ribbonfarm.com/contact/">Contact</a></li>
<li id="menu-item-5472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5472"><a href="https://www.ribbonfarm.com/now-reading/">Now Reading</a></li>
<li id="menu-item-6216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6216"><a href="https://www.ribbonfarm.com/pitches-and-prompts/">Write For Us</a></li>
<li id="menu-item-6217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6217"><a href="https://www.ribbonfarm.com/for-new-readers/">For New Readers</a></li>
<li id="menu-item-6220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6220"><a href="https://www.ribbonfarm.com/our-books/">Our Books</a></li>
</ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.ribbonfarm.com/">ribbonfarm</a></p><p id="description">experiments in refactored perception</p></div></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-6519 post type-post status-publish format-standard has-post-thumbnail hentry category-general entry"><h1 class="entry-title">Breaking Smart Season 1 Online Workshop</h1>
<div class="post-info"><span class="date published time" title="2019-02-14T12:50:57+00:00">February 14, 2019</span>  By <span class="author vcard"><span class="fn"><a href="https://www.ribbonfarm.com/author/admin/" rel="author">Venkatesh Rao</a></span></span> </div><div class="entry-content"><p>After 3 years of dragging my feet, I&#8217;ve finally gotten my act together to put together the <a href="https://ribbonfarm.teachable.com/p/breaking-smart-season-1/" target="_blank" rel="noopener">online, recorded version of the Season 1 Breaking Smart workshop</a>, on how software is eating the world.</p>
<p>For those who came in late, Breaking Smart is my other site. It&#8217;s a technology analysis site that I launched in 2015 with a set of essays (<a href="https://breakingsmart.com/en/season-1/">Season 1</a>) on &#8220;software eating the world,&#8221; based on a year of work with a16z. There is also <a href="https://breakingsmart.com/en/season-2/season-2-newsletter-archive/">an email newsletter</a> with 6300+ subscribers. The content there is somewhat different from Ribbonfarm in tone and intent, and the audience/community is also somewhat different.</p>
<p>Through this weekend (until midnight Sunday, Feb 17), you can sign up for the workshop at the launch price of $200, (20% off), by using the discount code <strong><a href="https://ribbonfarm.teachable.com/p/breaking-smart-season-1/?product_id=973746&amp;coupon_code=RIBBONFARMER&amp;preview=logged_out">RIBBONFARMER</a>. </strong></p>
<p><img class=" wp-image-6520 aligncenter" src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/motherboard75ppi.png" alt="" width="351" height="263" srcset="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/motherboard75ppi.png 600w, https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/motherboard75ppi-300x225.png 300w" sizes="(max-width: 351px) 100vw, 351px" /><br />
This is the online, self-paced version of the in-person workshop I conducted 7 times during 2015-16, based on the original Season 1 essays. In this version, I have adapted the material for online, self-paced consumption, and more importantly, updated the lecture contents to reflect the world of 2019.</p>
<p>We have now seen the software-eating-the-world phenomenon evolve a complete cycle, from the sunny and optimistic cultural springtime of 2011, when Marc Andreessen coined the phrase, to the dark and gloomy winter time of 2019. In preparing this version, I&#8217;ve tried to capture the full-cycle character of a revolution that will likely last as long as the industrial revolution, and evolve through many more such cycles in our lifetimes.</p>
<p>All the core content of the in-person workshop is now online. I also plan to add a few special topics and Q&amp;A videos in the future, and as/when I do that, the list price will go up in proportion.</p>
<p>This is a course I hope to keep adding to and improving over the next few years, both to keep it current, and to increase the breadth and depth of relevance. So rather appropriately for a course on software eating the world, it will be in perpetual beta.</p>
<p>If you are interested in group access pricing for your workgroup, company, or a class at an educational institution, <a href="https://www.ribbonfarm.com/contact/">please get in touch</a>. Depending on your needs, I may be able to create a customized version of the course for your organization or industry, or supplement the recorded course with a live, interactive session with your group. Having done the in-person workshop for audiences in banking, investment, entrepreneurship, government, and the arts, I have a good sense of how to customize/supplement the core material for those audiences. For other audiences, I&#8217;ll need to put in a bit more extra prep.</p>
<p>So, <a href="https://ribbonfarm.teachable.com/p/breaking-smart-season-1/" target="_blank" rel="noopener">here&#8217;s the link again</a>, and looking forward to seeing you in the workshop.</p>
<p>This is the second serious course I&#8217;ve put together at the Ribbonfarm School on Teachable. You may also be interested in the course we published last year, <a href="https://ribbonfarm.teachable.com/p/the-art-of-longform">The Art of Longform</a>, which has me and Sarah Perry teaching the longform style we practice here.</p>
<p>I hope to put together a couple more good courses this year, so stay tuned for more on this front.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6519" class="share-twitter sd-button share-icon" href="https://www.ribbonfarm.com/2019/02/14/breaking-smart-season-1-online-workshop/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6519" class="share-facebook sd-button share-icon" href="https://www.ribbonfarm.com/2019/02/14/breaking-smart-season-1-online-workshop/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.ribbonfarm.com/2019/02/14/breaking-smart-season-1-online-workshop/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.ribbonfarm.com/2019/02/14/breaking-smart-season-1-online-workshop/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.ribbonfarm.com/2019/02/14/breaking-smart-season-1-online-workshop/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6519" class="share-linkedin sd-button share-icon" href="https://www.ribbonfarm.com/2019/02/14/breaking-smart-season-1-online-workshop/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="post-meta"> <span class="post-comments"><a href="https://www.ribbonfarm.com/2019/02/14/breaking-smart-season-1-online-workshop/#comments">1 Comment</a></span></div><div class="after-post widget-area"><div id="enews-ext-5" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Get Ribbonfarm in your inbox</h4>
<p>Get new post updates by email</p>
			<form id="subscribeenews-ext-5" action="//ribbonfarm.us1.list-manage.com/subscribe/post?u=78cbbb7f2882629a5157fa593&amp;id=01cc783c85" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-5">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="text" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
																	 />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		<p>New post updates are sent out once a week</p>
</div></div></div></div></div><div class="author-box"><div><img alt='' src='https://secure.gravatar.com/avatar/07d1d1b93d48f50f75959590076e61a4?s=70&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/07d1d1b93d48f50f75959590076e61a4?s=140&#038;d=blank&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> <strong>About Venkatesh Rao</strong><br /><p>Venkat is the founder and editor-in-chief of ribbonfarm. Follow him <a href="http://twitter.com/vgr">on Twitter</a></p>
</div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-276016">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/979457198f07aa94b916ea23a2f93e4e?s=48&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/979457198f07aa94b916ea23a2f93e4e?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Matheus</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.ribbonfarm.com/2019/02/14/breaking-smart-season-1-online-workshop/#comment-276016">February 15, 2019 at 3:22 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Any ideas on when Season 2 will come out? I’ve been waiting for years!</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://www.ribbonfarm.com/2019/02/14/breaking-smart-season-1-online-workshop/?replytocom=276016#respond' onclick='return addComment.moveForm( "comment-276016", "276016", "respond", "6519" )' aria-label='Reply to Matheus'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/14/breaking-smart-season-1-online-workshop/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ribbonfarm.com/wp-comments-post.php?wpe-comment-post=ribbonfarm" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6519' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94b10b4554" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Subscribe</h4>
<p>Get new post updates by email</p>
			<form id="subscribeenews-ext-4" action="//ribbonfarm.us1.list-manage.com/subscribe/post?u=78cbbb7f2882629a5157fa593&amp;id=01cc783c85" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="text" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
																	 />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></div>
<div id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect</h4>
<ul class="alignleft"><li class="ssi-email"><a href="http://eepurl.com/cD23aP" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://www.facebook.com/pages/ribbonfarm/368137805946" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://ribbonfarm.com/feed" ><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/ribbonfarm" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div>
<div id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://www.ribbonfarm.com/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="text-215322526" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Crash Early, Crash Often</h4>
			<div class="textwidget"><a href="http://amzn.to/2urEgEQ"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2017/07/ceco-e1499998501423.jpg" width="150"></a></div>
		</div></div>
<div id="text-215322521" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Be Slightly Evil</h4>
			<div class="textwidget"><p><a href="http://www.amazon.com/gp/product/B00F8JTYH8/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B00F8JTYH8&linkCode=as2&tag=ribbonfarmcom-20"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/bsethumb.png"></a></p>
</div>
		</div></div>
<div id="text-215322520" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Gervais Principle</h4>
			<div class="textwidget"><p><a href="http://www.amazon.com/gp/product/B00F9IV64W/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B00F9IV64W&linkCode=as2&tag=ribbonfarmcom-20"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2013/09/gpthumb.png"></a></p>
</div>
		</div></div>
<div id="text-215322517" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Tempo</h4>
			<div class="textwidget"><a href="http://tempobook.com"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2011/02/frontSidebar.png"></a></div>
		</div></div>
<div id="text-215322524" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Every Cradle is a Grave</h4>
			<div class="textwidget"><a href="http://amzn.to/2cRvp2u"><img src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/eciag.jpg" width=150></a></div>
		</div></div>
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><div id="meta-2" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
						<li><a href="https://www.ribbonfarm.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.ribbonfarm.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://ribbonfarm.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Useful Links</h4>
<div class="menu-sidebar-widget-menu-container"><ul id="menu-sidebar-widget-menu" class="menu"><li id="menu-item-5022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5022"><a href="https://www.ribbonfarm.com/blogging-residencies/">Blogging Residencies</a></li>
<li id="menu-item-5023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5023"><a href="https://www.ribbonfarm.com/for-new-readers/">For New Readers</a></li>
<li id="menu-item-5024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5024"><a href="https://www.ribbonfarm.com/now-reading/">Now Reading</a></li>
<li id="menu-item-5025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5025"><a href="https://www.ribbonfarm.com/you-are-here/">You Are Here</a></li>
<li id="menu-item-5080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5080"><a href="https://www.ribbonfarm.com/consulting/">Consulting</a></li>
<li id="menu-item-5081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5081"><a href="https://www.ribbonfarm.com/refactor-camp/">Refactor Camp</a></li>
</ul></div></div></div>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Matheus</span> on <a href="https://www.ribbonfarm.com/2019/02/14/breaking-smart-season-1-online-workshop/#comment-276016">Breaking Smart Season 1 Online Workshop</a></li><li class="recentcomments"><span class="comment-author-link">AS</span> on <a href="https://www.ribbonfarm.com/2019/02/05/elderblog-sutra-2/#comment-276012">Elderblog Sutra: 2</a></li><li class="recentcomments"><span class="comment-author-link">Nick</span> on <a href="https://www.ribbonfarm.com/2019/02/12/mediocratopia-2/#comment-276011">Mediocratopia: 2</a></li><li class="recentcomments"><span class="comment-author-link">goocy</span> on <a href="https://www.ribbonfarm.com/2019/02/12/mediocratopia-2/#comment-276009">Mediocratopia: 2</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.ribbonfarm.com/about/' rel='external nofollow' class='url'>Venkatesh Rao</a></span> on <a href="https://www.ribbonfarm.com/2019/02/08/mediocratopia-1/#comment-276005">Mediocratopia: 1</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.ribbonfarm.com/about/' rel='external nofollow' class='url'>Venkatesh Rao</a></span> on <a href="https://www.ribbonfarm.com/2019/02/11/elderblog-sutra-3/#comment-276004">Elderblog Sutra: 3</a></li><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="https://www.ribbonfarm.com/2019/02/12/mediocratopia-2/#comment-276000">Mediocratopia: 2</a></li></ul></div></div>
</div></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2019 · <a href="http://www.studiopress.com/themes/prose">Prose Theme</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a href="https://www.ribbonfarm.com/wp-login.php">Log in</a></p></div></div></div>				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://www.ribbonfarm.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
				<div style="display:none">
	<div class="grofile-hash-map-07d1d1b93d48f50f75959590076e61a4">
	</div>
	<div class="grofile-hash-map-979457198f07aa94b916ea23a2f93e4e">
	</div>
	</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2155437-1");
pageTracker._trackPageview();
</script>
<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #42213a !important; border-radius: 3px; color: #fbfbfb !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #414254 !important; border-color: #42213a !important; color: #f6d7a9 !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #414254 !important; }</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ribbonfarm.com\/2019\/02\/14\/breaking-smart-season-1-online-workshop\/":6519};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/02/14/breaking-smart-season-1-online-workshop/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ribbonfarm.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201907'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://206hwf3fj4w52u3br03fi242-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'96364704',post:'6519',tz:'-8',srv:'www.ribbonfarm.com'} ]);
	_stq.push([ 'clickTrackerInit', '96364704', '6519' ]);
</script>
</body></html>
